Dallas - Partial Network Outage
Incident Report for LevelOneServers
Postmortem

Hivelocity replied that there was an issue with one of the carriers. They’ve reached out to them and the issue was corrected.

Posted Apr 14, 2023 - 07:59 UTC

Resolved
Our team is awaiting reply from our upstream regarding the issue however it appears to be resolved.
Posted Apr 14, 2023 - 02:25 UTC
Investigating
We are aware of a partial network outage in Dallas. It appears there is an issue with our upstream provider Hivelocity, we are investigating this with them.
Posted Apr 14, 2023 - 02:16 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1, r08.dal.c1).