Dallas r04 Outage
Incident Report for LevelOneServers
Resolved
A flash fault in the primary switch of R04 caused downtime. The issue is now marked as resolved.
Posted Feb 03, 2023 - 09:26 UTC
Monitoring
Our switch in Dallas R04 had an issue early AM EST. Rack 04 is now fully back online. Our networking team is investigating the cause of the outage and will update once more information is found.
Posted Feb 02, 2023 - 09:59 UTC
Update
We are investigating an isolated issue with Dallas rack R04. Our datacenter techs have been dispatched to the rack to investigate the outage.
Posted Feb 02, 2023 - 09:28 UTC
Investigating
We are investigating the outage in r04.
Posted Feb 02, 2023 - 09:23 UTC
This incident affected: dal.c1 (r04.dal.c1).