AMS01 - Power
Incident Report for LevelOneServers
Resolved
The ATS has been repaired by the engineer. No downtime was recorded.
Posted Aug 04, 2023 - 18:40 UTC
Update
An engineer from the ATS company arrived on site and is investigating.
Posted Aug 04, 2023 - 18:17 UTC
Update
The mains are back up but the ATS is failing to switch to it, engineers were dispatched to the site.
Posted Aug 04, 2023 - 16:22 UTC
Monitoring
The datacenter has notified us they have an issue with their mains and we are currently running on backup power.
Posted Aug 04, 2023 - 15:34 UTC