Outage in Dallas
Incident Report for LevelOneServers
Resolved
While we were performing maintenance on our core network equipment, a human error caused the primary upstream link to get blocked.
DC staff were deployed to regain access via the serial console, after which, full network access was regained.
We extremely apologize for the issue and we'll look into the cause and setup additional filters in place to prevent this from happening in the future.
Posted Mar 07, 2023 - 21:40 UTC
Update
Everything has been online and stable for the last 30 minutes.
Our team continues to investigate what caused the outage.
Posted Mar 07, 2023 - 20:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2023 - 19:52 UTC
Investigating
Our team is currently investigating a known outage in Dallas.
At this time we are still investigating.
What we do know is this was not a DDoS attack, or a power outage.
Our team will continue to update this as we know more.
Posted Mar 07, 2023 - 19:29 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1, r08.dal.c1).