Dallas R08 Outage
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 20:45 UTC
Monitoring
The PDU was replaced and all services are up, we're monitoring the rack.
Posted Feb 18, 2023 - 19:38 UTC
Update
The team has narrowed down the issue to be one of the rack's PDUs.
The PDU is currently being replaced.
Posted Feb 18, 2023 - 19:35 UTC
Identified
It appears there is a power issue in the rack. On-site staff team is looking into it.
Posted Feb 18, 2023 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Feb 18, 2023 - 18:59 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2023 - 18:54 UTC
This incident affected: Storage KVM VPS (STKVM002) and dal.c1 (r08.dal.c1).