Tampa Datacenter | Hurricane Idalia
Incident Report for LevelOneServers
Resolved
The storm has passed without any disruption to services.
Posted Aug 30, 2023 - 17:55 UTC
Monitoring
Hello Everyone

As Hurricane Idalia approaches, we want to reassure you that our Tampa servers are well-prepared to weather the storm. While the hurricane is expected to impact areas north of Tampa, our data center taking all necessary measures to ensure services remain online and unaffected.

Our datacenter provider, Hivelocity, has activated their emergency action plan, which means:

Fuel Supply: In case of unstable or lost grid power, diesel fuel is secured to sustain their data center throughout the storm.

On-site Staff: Hivelocity will have a dedicated team present throughout the storm to monitor and manage datacenter facilities and client needs.

While steps to ensure 100% service availability are taken, we also recommend having your backup plans ready, just to be extra cautious.

Your trust is essential to us, and we're here to support you. If you have any concerns or questions, please contact our support team.

For those clients in Florida, stay safe and stay connected.
Posted Aug 28, 2023 - 19:13 UTC
This incident affected: tpa.hv (r01.tpa.hv, r02.tpa.hv).