Tampa - Network Issues
Incident Report for LevelOneServers
Resolved
Traffic normalized
Posted Apr 25, 2024 - 21:11 UTC
Monitoring
We have made a few network changes and traffic is recovering.
Posted Apr 25, 2024 - 20:33 UTC
Investigating
We are investigating alerts of packet loss in Tampa.
Posted Apr 25, 2024 - 20:16 UTC
This incident affected: tpa.hv (r01.tpa.hv, r02.tpa.hv).