Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2025 - 10:00 UTC
Scheduled
Our team will be performing scheduled work in r02.tpa.hv.l1servers.com
While no downtime is expected during this maintenance, we want to notify you in advance that accidental power losses could occur. Our team will take every precaution to prevent this, and any potential impact would be kept to a minimum.
In the event of any issues, please open a support ticket so we can assist you right away.
We appreciate your understanding
Posted Sep 26, 2025 - 17:54 UTC
This scheduled maintenance affected: tpa.hv (r02.tpa.hv).