Dallas - Partial Network Outage
Incident Report for LevelOneServers
Postmortem

2x /24's went offline as they were being reclaimed by Path, the IP broker we used for these 2 subnets.
At the time, we were unaware Path had terminated our service.
However, upon speaking with Path it seems a singular email was sent out giving us 3 weeks notice, which we unfortunately missed. Path understood the confusion we had and gave us the subnets back so we may migrate our clients over a week.

We apologize for the inconvenience.

Posted Mar 22, 2024 - 13:55 UTC

Resolved
We are working on adding new subnets from a different IP broker to the network to replace the ones involved.
Maintenance schedule: https://status.leveloneservers.com/incidents/677frm3zx5n0
Posted Mar 19, 2024 - 17:53 UTC
Monitoring
Path (the IP broker) recreated the ROA records. Connectivity to the affected subnets was restored.

We will be scheduling a date to move off these subnets.
Posted Mar 19, 2024 - 15:35 UTC
Identified
We are aware there are 2 subnets not working in Dallas. It appears the IP broker revoked the ROA records, we are awaiting a response from them and looking on alternative solutions.
Posted Mar 19, 2024 - 14:55 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1, r08.dal.c1).