Dallas, TX - Power Outage

Incident Report for LevelOneServers

Resolved

Power was restored
Posted Jul 31, 2025 - 02:45 UTC

Identified

The DC team identified an issue with the power whip, they are working on resolving this.

This also caused a 2 hour partial network outage due to network equipment going down.
Posted Jul 31, 2025 - 02:38 UTC

Investigating

We are investigating a power outage in r01
Posted Jul 31, 2025 - 02:18 UTC
This incident affected: dal.c1 (r01.dal.c1).