Dallas, TX - r01 Outage

Incident Report for LevelOneServers

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 04:37 UTC

Monitoring

The configuration has been restored, we are now waiting for traffic to stabilize.
Posted Apr 18, 2025 - 04:26 UTC

Identified

It appears that the switch had a flash error causing a reboot and the configuration to be reset.
We are now working on restoring the configuration.
Posted Apr 18, 2025 - 04:24 UTC

Update

We have dispatched a datacenter technician to investigate.
It appears the primary switch for the rack is inaccessible.
Posted Apr 18, 2025 - 03:50 UTC

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 03:49 UTC
This incident affected: dal.c1 (r01.dal.c1).