AMS01 - Network Outage
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 23:25 UTC
Update
Path updated on their website https://status.path.net/incidents/h5qhs6xpqq08.
We are awaiting additional updates.
Posted Aug 28, 2023 - 23:27 UTC
Identified
We have identified the issue is related to Path. The subnets were moved to upstreams while we await a reply from Path.
Posted Aug 28, 2023 - 22:45 UTC
Investigating
We are looking into the network issue in AMS01.
Posted Aug 28, 2023 - 22:42 UTC