Dallas, TX - Network Outage

Incident Report for LevelOneServers

Resolved

The logs indicate that the rpd daemon crashed, we are unsure why at the moment.
Traffic has been stable for more than an hour, the incident has been resolved.
Posted Apr 26, 2025 - 22:09 UTC

Monitoring

The DC tech rebooted the router and traffic is stabilizing. We are still investigating the root cause for this.
Posted Apr 26, 2025 - 20:15 UTC

Update

We have dispatched a DC tech to investigate, our core routers are inaccessible.
Posted Apr 26, 2025 - 19:24 UTC

Investigating

We are currently investigating this issue.
Posted Apr 26, 2025 - 18:43 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1).