Dallas Heatwave | ERCOT Curtailment Request
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 02:21 UTC
Monitoring
Our Dallas, TX datacenter has sent us the following:
"Dear Clients,
ERCOT has issued a curtailment request for today, 6/20/2023, due to the extreme heatwave that we are experiencing. From 4 to 8PM CST today we will be transferring our load to the generators that feed both DC1 and DC2. We will have staff onsite to ensure that all systems operate as designed and we expect no impact to any client services."
Posted Jun 20, 2023 - 19:39 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1, r08.dal.c1).