Dallas - Packet Loss
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 23:16 UTC
Monitoring
The attack is being mitigated and things are stable now.
Posted Apr 21, 2023 - 21:44 UTC
Identified
Dallas is currently under a large DDoS attack and is suffering from packet loss. We are working with our upstream to mitigate the attack.
Posted Apr 21, 2023 - 21:39 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1, r08.dal.c1).