Dallas - R08 Packet Loss
Incident Report for LevelOneServers
Resolved
We are unable to declare what caused the initial issue, we'll continue monitoring the switch.
Posted Feb 24, 2023 - 22:03 UTC
Monitoring
We've power cycled the switch, and the networking on the rack is now online again.
We'll be investigating the initial cause of the issue.
Posted Feb 24, 2023 - 21:20 UTC
Identified
It appears a switch in the rack failed, we're investigating the cause.
Posted Feb 24, 2023 - 21:06 UTC
Investigating
We're looking into the packet loss in R08
Posted Feb 24, 2023 - 20:50 UTC
This incident affected: dal.c1 (r08.dal.c1).