AMS01 - Connectivity Issues
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 16:35 UTC
Monitoring
Connectivity is fully restored, we are currently monitoring the status.
Posted Dec 26, 2023 - 13:45 UTC
Update
It appears a DDoS attack started a few minutes after disabling our mitigation. We are working with our upstream to resolve it and return full connectivity.
Posted Dec 26, 2023 - 13:27 UTC
Identified
We've identified there is an issue with our 3rd party DDoS mitigation provider. We have temporarily disabled it and are reaching out to them.

Connectivity is restored at this time.
Posted Dec 26, 2023 - 13:08 UTC
Investigating
We are investigating connectivity issues while reaching AMS01.
Posted Dec 26, 2023 - 13:05 UTC