Dallas - Packet Loss
Incident Report for LevelOneServers
Resolved
This has been resolved and we have enabled Path's protection again.
Posted Jan 20, 2024 - 00:13 UTC
Identified
We are aware of packet loss issues in Dallas.
We have identified this is an issue with Path (our ddos mitigation provider).
We are investigating this with them and will update once they follow up.
Posted Jan 19, 2024 - 11:54 UTC