Dallas R02 Outage
Incident Report for LevelOneServers
Resolved
The PDU breaker tripped, it has been reset and power has been restored.
Posted Aug 05, 2023 - 13:37 UTC
Investigating
It appears there is a partial power outage in R02, we are investigating.
Posted Aug 05, 2023 - 13:18 UTC
This incident affected: dal.c1 (r02.dal.c1).