Dallas, TX - Network Outage
Incident Report for LevelOneServers
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 21:55 UTC
Monitoring
Traffic is stabilizing again.
Posted Aug 31, 2024 - 19:55 UTC
Identified
We are working to resolve the issue
Posted Aug 31, 2024 - 17:26 UTC
Monitoring
Traffic is recovering
Posted Aug 31, 2024 - 15:59 UTC
Identified
It appears we are being attacked again on multiple subnets. We are working to mitigate it.
Posted Aug 31, 2024 - 10:20 UTC
Monitoring
We've blocked the IPs getting attacks, and it seems like the traffic is normalizing.
We're monitoring the status.
Posted Aug 31, 2024 - 09:09 UTC
Identified
This seems like a large ddos attack that was not getting filtered. We're investigated with Hivelocity why this is not being mitigated.
Posted Aug 31, 2024 - 08:36 UTC
Investigating
We're investigated with Hivelocity the reason for the outage that started around 5am UTC
Posted Aug 31, 2024 - 08:21 UTC
This incident affected: dal.c1 (r01.dal.c1, r02.dal.c1, r03.dal.c1, r04.dal.c1, r05.dal.c1, r06.dal.c1, r07.dal.c1).