Tampa - Partial Network Outage
Incident Report for LevelOneServers
Resolved
Appears to be an issue with Path. We've moved the subnet to Hivelocity for the mean time.

https://status.path.net/incidents/9gfxhkw44hr6
Posted Oct 02, 2024 - 16:59 UTC
Investigating
We're investigating the issue effecting one of the subnets in Tampa.
Posted Oct 02, 2024 - 16:41 UTC
This incident affected: tpa.hv (r01.tpa.hv, r02.tpa.hv).